Getting closer

BigBusa

BAMF+
Joined
Jan 11, 2002
Messages
15,869
"Took the bike for a test ride yesterday. Speedometer is not working and something under the front is getting very hot as if it’s melting. Something that looks like rubber. Possible motor mount. I’m sorry for the delay sir but we have been shorthanded here. Sean the owner had an accident and has broken his leg. Two weeks ago. He’s had surgery with plates And screws installed. We’re doing our best I’m sorry it’s taken so long."

At least it's almost driveable after a month in the shop.

That front pipe is probably melting something. Looks real close to a lottafun shit.

H5512-L238710792.jpg
 

Austin_F

BAMF+
Joined
Mar 22, 2004
Messages
21,797
When I got my bike back from a dealer for something, i was letting it warm up behind the garage and my buddy started throwing snow at me and the bike.

The dealer had stacked the bikes so close to each other, a rubber foot peg from another bike had gotten jammed between the rad and the headers, once it got hot enough it started to burn.

We saved the bike.

Dealer denied everything.
 
OP

BigBusa

BAMF+
Joined
Jan 11, 2002
Messages
15,869
  • Thread Starter
  • Thread Starter
  • #3
I'm thinking (hoping) the 22 year old, digital, VDO gauges have a (dead) button battery in them and maybe that's why they're not working? I need to research.

H5512-L238710815.jpg
 

Master-Cylinder

Duck Loving Curmudgeon and Legendary Race Wrench
Joined
Oct 27, 2003
Messages
56,577
Location
Out in the field
I'm thinking (hoping) the 22 year old, digital, VDO gauges have a (dead) button battery in them and maybe that's why they're not working? I need to research.

View attachment 56869
Lots of tyme, it is the sensor on the trans. Get the rear wheel off the ground, connect a scope to the sensor leads, spin the wheel and see if it has an output.
 
OP

BigBusa

BAMF+
Joined
Jan 11, 2002
Messages
15,869
  • Thread Starter
  • Thread Starter
  • #6
Lots of tyme, it is the sensor on the trans. Get the rear wheel off the ground, connect a scope to the sensor leads, spin the wheel and see if it has an output.
the speedo runs off the rear wheel?
 
OP

BigBusa

BAMF+
Joined
Jan 11, 2002
Messages
15,869
  • Thread Starter
  • Thread Starter
  • #11
Found out yesterday that the 22 year old rubber motor mounts have deteriorated. That smell, the smoke and dripping, hot black stuff was the front motor mount melting as the exhaust pressed onto it. They ordered new universal mounts and we are hoping they fit. It's a Kenny Boyce, rubber mounted, custom, pro street frame and of course kenny boyce is long since out of business.

The 22 year old, but brand new VDO "Cockpit series" speedo doesn't work. Sensor has a signal. Speedo is presumed to be the issue but it's discontinued of course. Found a place that has a NOS speedo and got it on the way for $220 + shipping.

5 weeks in the shop now. :confused:
 

Master-Cylinder

Duck Loving Curmudgeon and Legendary Race Wrench
Joined
Oct 27, 2003
Messages
56,577
Location
Out in the field
Found out yesterday that the 22 year old rubber motor mounts have deteriorated. That smell, the smoke and dripping, hot black stuff was the front motor mount melting as the exhaust pressed onto it. They ordered new universal mounts and we are hoping they fit. It's a Kenny Boyce, rubber mounted, custom, pro street frame and of course kenny boyce is long since out of business.

The 22 year old, but brand new VDO "Cockpit series" speedo doesn't work. Sensor has a signal. Speedo is presumed to be the issue but it's discontinued of course. Found a place that has a NOS speedo and got it on the way for $220 + shipping.

5 weeks in the shop now. :confused:
Took me six to eight months to find and then get the guy to sell me a set of cases for a '57 Sportster. I'm still working on the pile of shit. I so want it gone!
 

Wretch

amazingly graceful
Joined
Feb 1, 2002
Messages
35,643
Location
is overrated
If Ranger was still around, you could send him the speedometer to repair, maybe?

I mean he is a professor at MIT and all.

He could at least make knew faces for the new one to match the old one... 💡


I would think the speedometer would be repairable still by one of those companies retrofitting instrument clusters in older vehicles.
Dakota Digital?
 
OP

BigBusa

BAMF+
Joined
Jan 11, 2002
Messages
15,869
  • Thread Starter
  • Thread Starter
  • #17
I would think the speedometer would be repairable still by one of those companies retrofitting instrument clusters in older vehicles.
Dakota Digital?
It is technically repairable. The place I called www.nsifleet.com said they no longer have the boards for them but they MAYBE could repair the one in it. Or, they have a new unit that's nearly identical and will drop right in for not much more $ than repairing the old one.

It's been in the shop 5 weeks. I want it... the weather is warming up. I gotta ride this thing and see if I like it.
 
OP

BigBusa

BAMF+
Joined
Jan 11, 2002
Messages
15,869
  • Thread Starter
  • Thread Starter
  • #18
is 'lanta around? Wasn't he from atlanta? I remember ranger but think he was a made up persona... right?
 
Top Bottom