Any Honda Pilot Techs Here?

RollieFree

BAMF
Joined
Feb 13, 2002
Messages
2,756
Location
Chino Valley, AZ
Problem: 2006 Pilot right side low beam stopped working. High beam is ok.
Replaced bulb,, no difference
Checked fuse, OK
Swapped working bulb to other side, no low beam but had high

Have not replaced lighting relays

Any ideas?
Thanks,
RF
 

Master-Cylinder

Duck Loving Curmudgeon and Legendary Race Wrench
Joined
Oct 27, 2003
Messages
56,567
Location
Out in the field
I'd guess Honda uses the same wiring protocols on their motorcycles, especially the GarbageWing. I'd start with the relay.
You don't need the Honda specific relay, an aftermarket one will work. I would pop one out, trot down to the autoparts store and match one up.
 

DungBeatle

Scarabaeidae Scarabaeinae
Joined
Dec 31, 2004
Messages
9,244
I'd guess Honda uses the same wiring protocols on their motorcycles, especially the GarbageWing. I'd start with the relay.
You don't need the Honda specific relay, an aftermarket one will work. I would pop one out, trot down to the autoparts store and match one up.
If there is a relay for each side, you could swap them and see if the problem moves to the other side.
 

Rocco

BAM
Joined
Nov 4, 2017
Messages
958
What is the voltage at the low beam prong in the socket? When to measure the voltage at the socket, use the ground wire in the socket and not a random chassis ground. I also think I remember that they have 2 separate fuses for the left and right low beam. I had a Pilot for a short time. I didn't like the fucking thing.

-
 

rumble phish

BAMF+
Joined
Mar 31, 2002
Messages
13,890
Location
Modesto, CA
Could also be a bad socket. Had that problem with a parking light on a Toyota. Every time you put a bulb in it you'd lose the tail lights (not brake lights). Checked everything and finally it came down to swapping out the socket. BINGO! Fixed.
 

Wretch

amazingly graceful
Joined
Feb 1, 2002
Messages
35,643
Location
is overrated
Are there mice or other rodentia taking up residence under the intake manifold?

My sister's MDX had lots of things electrical stop working due to many wires being gnawed through.

I do hope for your sake that's not the case.
 

fr0st

The Arvida Chancellor
Joined
Feb 4, 2006
Messages
13,499
Location
ArvidA
Have a look at this

 
OP
RollieFree

RollieFree

BAMF
Joined
Feb 13, 2002
Messages
2,756
Location
Chino Valley, AZ
  • Thread Starter
  • Thread Starter
  • #10
Thanks for the replies. Not silver!! I’m going to try the relays as there are separate left and right relays and fuses. It’s low beam only and right side only. Hoping that’s all it is.
no sign of rodents. Of tha happens, I’ll set it on fire.
RF
 
Top Bottom